Hazmat Container Runtime

  • By Kapil Thangavelu
Channel Version Revision Published Runs on
latest/stable 0 0 19 Mar 2021
Ubuntu 14.04
latest/edge 0 0 19 Mar 2021
Ubuntu 14.04
juju deploy hazmat-container-runtime
Show information
You will need Juju 2.9 to be able to run this command. Learn how to upgrade to Juju 2.9.

Platform:

Ubuntu
14.04

About

Containers! Read more


Discuss this charm

Share your thoughts on this charm with the community on discourse.

Join the discussion

Containers

There's a few immutable config options in the container runtime

juju deploy container-runtime

Networking

juju deploy etcd juju deploy flannel juju add-relation etcd flannel juju add-relation flannel container-runtime

Storage

juju deploy block-storage-broker --config=credentials.yaml juju deploy block-storage-client juju add-relation block-storage-broker block-storage-client juju add-relation block-storage-client container-runtime

Threads

  • intel / hw
  • ibm
  • toku

  • project calico / metaswitch

  • config options for charms